Kategorie: Hardware

4k eine Odyssee..

Seit sehr langer Zeit schon liebäugle ich mit einem größeren Monitor für den Privatgebrauch. Inzwischen ist so viel Zeit seit dem initialen Wunsch vergangen, dass für die gleiche Summe heute bereits ein 4k Monitor auf dem Tisch stehen könnte, statt eines einfachen 26 oder 27 Zoll Gerätes. Aber, wie es mit Kindern, Haus usw. ist, es kommt ja immer etwas anderes dazwischen, wofür man die Summe braucht. Vor allem bei Anschaffungen mit niedriger Priorität. Seit ich in der Arbeit auch mit 4k arbeite war der Wunsch auf alle Fälle wieder stärker. Jetzt war neulich mein Wunschmodell, bei 218,- Euro. Da es über einen Filialbetrieb war, sogar ohne Versand und Abholung am nächsten Tag. Zugeschlagen. Gleich noch eine Adapterkabel dazu, da mein PC nicht der neueste ist und VGA oder DFI gar nicht mehr vorhanden sind beim Monitor als Eingang.

Am Folgeabend komme ich dazu, es aufzubauen. Abbau des alten ging flott, genauso, wie der Zusammenbau und das Aufstellen des Neuen. Anschlüsse gecheckt. Wieso mini-Hdmi??? Das passt ja mal gar nicht.

Okay, googlen wir mal mit DuckDuckGo (Ha!), ob die Grafikkarte Geforce 750Ti es kann, ja sie könnte es, dachte ich mir ja bereits, aber Spielen natürlich nicht in der Auflösung. Aber ein weiters Adapterkabel und dann nur Desktop, ich hatte ja bereits in der Geizhals-Liste eine AMD RX 570 drinnen. Also auch hier bestellt und nach weiteren 2 Tagen ist die Karte da und noch einen Tag mehr, auch tatsächlich verbaut. Nach knapp einer Woche, dachte ich mir, so jetzt noch die Stecker alle wieder rein, dann geht es los. Wie, da muss heute ein 8-poliger Stecker in die Karte??? Hätte der Honk vom Laden mir das auch sagen können? Also einen Tag später in der Mittagspause den Adapter besorgt. Abends keine Zeit, nächster auch nicht, aber dann endlich Wochenende, die Kinder schlafen und nun aber…Adapter dran. Puh, Glück gehabt noch die passenden zwei Anschlüsse frei. Also los geht es.

Wenn man mal davon absieht, dass mir klar war, mit dem einfachen Ausbau, ohne Deinstallation der alten Treiber tue ich mir unter Windows keinen Gefallen und unter Linux vielleicht auch nicht, war ich dennoch guten Mutes, dass ich nun nur noch Software Themen vor mir haben würde. Aber man ist ja bereits „gebrannt“, also lassen wir das Gehäuse sicherheitshalber mal offen.

Frist Boot mit Linux. Okay. Simple.Displaymanager.Irgendwas failed to load. Na egal, wie TLP steht und bewegt sich nicht mehr weiter. Na gut, kurze Pause. Nach 20 Minuten immer noch nix. Reboot.

First Boot mit Win10. Rechner geht aus. Geht wieder an, geht wieder aus. Bluescreen. Aus. Dann schalten wir ihn halt wieder an. Er fährt hoch, alles geht quälend langsam. DDU mag nicht, AMD Treiber geladen, Rechner aus. Rechner wieder an und wieder aus. Dieses Spielchen mache ich noch so ca. eine halbe Stunde im Wechsel mit Linux. Okay. Morgen am Samstag, gibt es ein neues Netzteil, das kann doch hoffentlich nur der Strom sein!? Schnell noch eines rausgesucht, 700 W sollten reichen.

Nächster Tag, Netzteil gekauft. Am Abend komme ich endlich dazu, es einzubauen, weil bei bestem Wetter nutzt man den Tag natürlich besser.

Ok. Altes Netzteil rausschrauben, Gehäuse mal gleich aussaugen und dann neues rein. Kabel verbinden. Peripherie wieder anschließen und voller Spannung den Powerknopf gedrückt. Ok, geht an. Im Grub entscheide ich mich für Windows10 und siehe da läuft durch und hoch. Hey, flott. Hey 4k…. Hey geht nicht aus.

Fein, sieht so aus, als hätten wir das Problem gelöst. Nun im abgesicherten Modus starten, um die Nvidia-Treiber-Reste zu entfernen. Das funktioniert sogar und nach ein, zwei Neustarts sind die AMD-Treiber installiert und alles sieht gut aus. Puh, damit zumindest schon mal wieder einigermaßen handlungsfähig.

Ein Linux-test-boot. Ok. Geht immer noch nicht. Zurück ins Windows eine kurze Recherche brachte nix vernünftiges, vor allem nix aktuelles. Aber dafür habe ich ja das Manjaro Forum. Vorher mache ich aber noch einen Test mit einem Manjaro auf dem USB-Stick (Rufus ist cool). Rechner bootet problemlos und 4k. D.h. die Kernel- und Treiberprobleme, von denen ich inzwischen gelesen habe, existieren doch nicht mehr. Aber die harte Variante mit einer Neuinstallation möchte ich vermeiden. Also gleich im Live-System ins Forum gepostet und dann Feierabend. Sonntagmorgen, nach dem Kaffee und ein bisschen dies und das an den Rechner und Forum unter Windows gecheckt. Hey cool, ein Lösungsvorschlag, der liest sich gut. Live-System gebootet, damit ich in /etc komme und die Config für Nvidia, sowie den Ordner gekillt. Neustart ins HDD Manjaro…LÄUFT IN 4K!!

Danke im Forum gesagt. Begeistert sein, die Verpackungen von Monitor, Graka, Netzteil aufräumen. Noch einen Kaffee trinken und fühlen wie der Hackerkönig!

Zusammenfassung:

Geplante Kosten 218,- für den Monitor. Geplante Zeit 30 Minuten

Echte Kosten: 218.- Monitor, 153,- Grafikkarte und 70,- Euro Netzteil. Gesamt 441,-€ Echte Zeit: 3 Std. am Rechner und 1 Wochen, um alles zu erledigen.

https://youtu.be/3pFclAuCZMQ